Difference between revisions of "Main Page"

From UMIACS
Jump to navigation Jump to search
Line 9: Line 9:
  
 
UMIACS passwords should be changed via https://intranet.umiacs.umd.edu/password.
 
UMIACS passwords should be changed via https://intranet.umiacs.umd.edu/password.
 
=== OpenLAB RHEL6 Upgrade ===
 
 
Staff will be upgrading the [[OpenLAB]] Cluster to Red Hat Enterprise Linux 6 on 5/22/2014. This upgrade will get the OpenLab Cluster in-line with many of the institute’s other resources.
 
Red Hat has typically been very good about maintaining backwards-compatibility with older versions of system libraries. However, some code may need to be recompiled as a result.
 
This upgrade will include the entry-point nodes (openlab, opensub00, and opensub01) as well as the compute nodes (openlab00-openlab07).  All data in /tmp and /scratch* will be purged so please make sure you secure any data you have in these file systems into persistent file systems.
 
 
If you have any questions or concerns, please contact UMIACS Staff via the [[HelpDesk]].
 
  
 
=== Condor Upgrade ===
 
=== Condor Upgrade ===

Revision as of 04:18, 23 May 2014

Announcements

<startFeed />

Heartbleed

As many of you are aware, a vulnerability called Heartbleed has been discovered in a ubiquitous cryptography library, OpenSSL. The bug has been in the code for almost 2 years and was reported publicly with patches available on Monday April 7th. It has been demonstrated that the vulnerability can be used to expose both passwords and data that should have been secured with the SSL protocol.

UMIACS staff has patched all of the Institute's systems to secure this vulnerability. Due to the length of the time that our servers were vulnerable and the inability to detect any past exploitation, we are going to require all UMIACS Krb5 (UNIX) and ActiveDirectory (PC) credentials to be changed.

Please change your password before May 1st 2014. After May 1st, any passwords that are not reset will be locked and expired. Any user that does not reset either their Krb5 or Active Directory passwords will be scheduled for archive and deletion. Expired credentials will need to be reset with a photo ID in the UMIACS HelpDesk.

UMIACS passwords should be changed via https://intranet.umiacs.umd.edu/password.

Condor Upgrade

Staff has upgraded the UMIACS Condor pool to HTCondor 8. For most users, this should be a smooth transition. However, if you have the Condor 7 paths in your environment (e.g. /opt/UMcondor), these should be removed. The Condor binaries now live in /usr/bin. Please contact staff with any questions or concerns.

APC Surge Protector Recall

APC recently issued a recall of surge protectors manufactured before the year 2003 due to potential fire hazards when overheating as a result of abnormal electrical conditions. We will handle the recall process for any affected devices you may have. Please see this page for more details.

Mavericks and Backups

The most recent version of OSX, Mavericks, is incompatible with our deployed version of Druva. Druva is our backup software and we have upgraded it to support Mavericks. However, you will need to upgrade your Druva client. You can get the latest version of the client here. Alternatively you can bring your laptop to the helpdesk and we will upgrade it for you.

<endFeed />

Technical Reference

Welcome to UMIACS Wiki. This is the main place to find documentation and information about your account and the technical services that UMIACS offers. If this is your first time please start here Getting Started.

We provide many Core Services which include EMail, Backups and VPN.

We have lots of specific Lab Facilities that you may be interested in.

Please check here if you are interested in Ordering Equipment.

If you would like to open a support ticket, please contact the UMIACS HelpDesk.